I'm not sure what's going on over there with Pocketmine PMMP, but version 1.5.0 was released and apparently back-ported into an older PMMP version that was using API 3.0.0-ALPHA12. That means any plugins that were updated to be compatible with API 3.0.x will not work in this new release.

There hasn't been any activity in the last 5 hours on the main branch API 3.0.x (3.0.6 was the last release), but we will have version 1.5.0 API 3.0.x available as soon as it is finished and released.

tl;dr - If you're using 1.4.0 API 3.0.0 through 3.0.6, DO NOT UPGRADE to 1.5.0 API 3.0.0-ALPHA12, as your plugins will stop working. Just WAIT until the correct version is released.

If you were already using an older version of PMMP with an API of 3.0.0-ALPHAXX. then you will be fine using this new 1.5.0 API 3.0.0-ALPHA12 version.

Tuesday, July 10, 2018

« Back

spigot enjin multicraft minecraft-pocket buycraft idrawquick